Search results

Jump to navigation Jump to search
  • |{{pkg|python2-feedparser}} {{AUR|python2-rsvg}} |{{AUR|python2-rsvg}}
    3 KB (268 words) - 10:08, 2 August 2020
  • $ sudo -u zeronet python2 zeronet.py --config_file /etc/zeronet.conf $ python2 zeronet.py --config_file /etc/zeronet.conf
    2 KB (139 words) - 02:58, 1 August 2017
  • 要获得 Python 2,请[[pacman (简体中文)|安装]]软件包 {{Pkg|python2}} 。 Python 2 可以和 Python 3 同时运行,需要指定成{{ic|python2}}才会运行此版本。
    10 KB (681 words) - 10:58, 2 May 2020
  • 1 KB (60 words) - 14:57, 12 May 2020
  • * Python 2: {{pkg|python2-virtualenv}} Python 2 使用 {{pkg|python2-virtualenv}} 提供的 ''virtualenv2''。
    5 KB (472 words) - 07:00, 20 September 2019
  • $ sudo -u zeronet python2 zeronet.py --config_file /etc/zeronet.conf $ python2 zeronet.py --config_file /etc/zeronet.conf
    2 KB (312 words) - 09:21, 19 April 2020
  • 这同样适用于 Python 2,只需要修改前缀为 {{Ic|python2-}} (如果必须)。 * 根据程序所使用的 Python 版本来使用 {{ic|python}} 或者 {{ic|python2}} 替换 ''<python 版本>'' 。
    6 KB (415 words) - 10:22, 26 April 2020
  • * {{AUR|qtile-python2}} 最后正式版,基于 Python 2。 $ python2 -m py_compile ~/.config/qtile/config.py
    6 KB (418 words) - 06:53, 18 May 2020
  • ...stalaci.C3.B3n_de_paquetes|Instala]] los paquetes {{Pkg|python}} y/o {{Pkg|python2}} disponibles en los [[official repositories (Español)|repositorios ofici ...:Reading_(Español)#Instalaci.C3.B3n_de_paquetes|instala]] el paquete {{Pkg|python2}} desde los [[official repositories (Español)|repositorios oficiales]].
    9 KB (1,337 words) - 13:23, 4 April 2020
  • ...e}} to your '''PATH''' environment variable mostly to run the {{ic|cocos}} python2 script to create projects, and also run {{ic|sdkbox}} respectively. Add the ...thon2}} instead of {{ic|python3}}, like {{ic|sdkbox}}, simply calling {{ic|python2 foo.pyc}} will not suffice since other modules will be called with "env pyt
    5 KB (690 words) - 08:15, 15 July 2020
  • Python 2 의 최신 버전을 설치하려면 [[offcial repositories|공식 저장소]] 에서 {{Pkg|python2}} 꾸러미를 [[install|설치]] 하면 된다.
    6 KB (402 words) - 08:09, 10 March 2020
  • Optional dependencies are {{pkg|psiconv}} (for Psion 5 file support), {{pkg|python2-gobject2}} (for python plugin support) and {{pkg|yelp}} (for viewing the he
    974 bytes (141 words) - 14:55, 12 May 2020
  • 有些使用 {{ic|node-gyp}} 的工具不支持系统上的 Python 3,要解决这个问题,需要安装 {{Pkg|python2}}并在 nvm 中设置: $ npm config set python /usr/bin/python2
    5 KB (333 words) - 06:28, 9 May 2020
  • Install {{Pkg|uwsgi-plugin-python2}}{{Broken package link|package not found}} and create the file {{ic|/var/li plugin = python2
    3 KB (425 words) - 08:26, 18 July 2020
  • ...ias opcionais são {{pkg|psiconv}} (para suporte ao arquivo Psion 5), {{pkg|python2-gobject2}} (para suporte ao plugin python) e {{pkg|yelp}} (para exibição
    1 KB (170 words) - 17:27, 12 May 2020
  • * Python 2: {{pkg|python2-virtualenv}} And ''virtualenv2'' for Python 2, available in {{pkg|python2-virtualenv}}.
    6 KB (786 words) - 16:12, 25 July 2020
  • Для получения последней версии Python 2 [[установите]] пакет {{Pkg|python2}}. ...установлен Python 3. Для использования этой версии необходимо писать {{ic|python2}}.
    17 KB (617 words) - 10:26, 17 May 2020
  • ...pcionales son {{pkg|psiconv}} (para el soporte de archivos Psion 5), {{pkg|python2-gobject2}} (para el soporte del complemento python) y {{pkg|yelp}} (para ve
    1 KB (178 words) - 17:27, 12 May 2020
  • ...oduction environement. In this case you have to install {{Pkg|uwsgi-plugin-python2}}{{Broken package link|package not found}}. Create following uwsgi config f plugins = python2
    4 KB (619 words) - 08:24, 18 July 2020
  • ...n an AUR. Namely the packages ''sugar'' and ''sugar3'' distinguish between python2 and python3 packages. However, the user is free to choose between the two o
    4 KB (585 words) - 08:14, 23 May 2020

View (previous 20 | next 20) (20 | 50 | 100 | 250 | 500)