Search results

Jump to navigation Jump to search
  • ...tested with the G510s, if you want to try then find line 23 and 24 in the libg15.patch linked below and replace the device ID with the appropriate values fo To apply the patch you must download the g15daemon and libg15 sources with {{Pkg|abs}}{{Broken package link|package not found}} and edit
    6 KB (1,050 words) - 16:29, 12 January 2021
  • * {{AUR|g15daemon}}, despite it's backend (libg15) claiming to support the G13, does not actually support the G13.
    7 KB (1,252 words) - 16:29, 12 January 2021