Search results

Jump to navigation Jump to search
  • ...6 Additionally] other tools (e.g. the FPGA editor) requires {{Pkg|libstdc++5}}, {{Pkg|openmotif}}, {{Pkg|xorg-fonts-75dpi}} and {{Pkg|xorg-fonts-100dpi} === Dynamic Library Fix (libstdc++.so) ===
    15 KB (2,332 words) - 07:22, 20 October 2018
  • 5. Start/stop network connect: 5) Finally, edit the bash script as per the below:
    16 KB (2,520 words) - 14:51, 29 July 2019
  • ..., gdb, gawk, libelf, sysstat, libstdc++5, unzip, sudo, icu, lib32-libstdc++5, python2 INFO: /usr/lib64/libstdc++.so.5: undefined reference to `memcpy@GLIBC_2.14'
    9 KB (1,361 words) - 15:57, 24 October 2018
  • ...} {{Pkg|gawk}} {{Pkg|gdb}} {{Pkg|elfutils}} {{Pkg|sysstat}} {{Pkg|libstdc++5}}. pacman -S libstdc++5
    18 KB (2,355 words) - 15:57, 24 October 2018
  • ...these packages: {{Pkg|elfutils}}, {{Pkg|gdb}}, {{Pkg|icu}}, {{Pkg|libstdc++5}}, {{Pkg|sysstat}}, {{Pkg|unixodbc}}, {{Pkg|unzip}} and {{Pkg|libaio}}. ...equires {{AUR|lib32-unixodbc}}, {{Pkg|lib32-libaio}}, {{AUR|lib32-libstdc++5}}, {{Pkg|lib32-glibc}} and {{Pkg|lib32-gcc-libs}}.
    19 KB (2,860 words) - 05:27, 23 June 2019
  • * For Android 5 and 6 (Lollipop and Marshmallow), OpenJDK 7 is required, which is available * For Cupcake through Froyo (1.5 - 2.2), Java 5 is required, which is available as {{AUR|jdk5}} from the AUR.
    22 KB (3,223 words) - 16:22, 20 October 2019
  • One might wanna use system's {{ic|libstdc++}}. $ export LD_PRELOAD=/usr/lib/libstdc++.so; export LD_LIBRARY_PATH=/usr/lib/xorg/modules/dri/; matlab -nodesktop
    30 KB (4,779 words) - 06:06, 13 September 2019
  • $ export LD_PRELOAD=/usr/lib/libstdc++.so; export LD_LIBRARY_PATH=/usr/lib/xorg/modules/dri/; matlab -nodesktop export LD_PRELOAD=/usr/lib/libstdc++.so
    28 KB (4,169 words) - 07:08, 1 March 2019
  • ...g|psutils}}, {{Pkg|bc}}, {{Pkg|libstdc++5}} packages ({{AUR|lib32-libstdc++5}} on 64bit). *{{Pkg|libstdc++5}}
    31 KB (4,393 words) - 15:42, 12 October 2019
  • ...кеты {{Pkg|psutils}}, {{Pkg|bc}}, {{Pkg|libstdc++5}} ({{AUR|lib32-libstdc++5}} для 64-битной). *{{Pkg|libstdc++5}}
    36 KB (1,900 words) - 07:10, 22 May 2019
  • ...这项设置最终决定了nginx接受多少连接和它会使用多少处理器。通常来说,把它设置成你系统里的硬件线程数就好了。可选的是,自从 1.3.8 和 1.2.5版本以后, {{ic|worker_processes}} 接受 {{ic|auto}} 作为值了, 他 libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x00007f57ebead000)
    35 KB (3,114 words) - 05:22, 31 July 2019
  • LD_PRELOAD='./libcxxrt.so:/usr/$LIB/libstdc++.so.6' %command% ...ions of PulseAudio (<12.0), use {{ic|1=LD_PRELOAD='./libcxxrt.so:/usr/$LIB/libstdc++.so.6:/usr/lib32/libopenal.so.1' %command% }}.[https://github.com/ValveSof
    80 KB (11,630 words) - 17:56, 3 October 2019
  • *对于Android 5和6(Lollipop 和 Marshmallow),OpenJDK 7是必需的,它与{{Pkg|jdk * Cupcake 到 Froyo (1.5 - 2.2) 需要 Java 5,可以通过 {{Pkg|jdk7-openjdk}} 软件包安装。
    23 KB (1,333 words) - 13:48, 12 October 2019
  • ...ker_processes}} accepts the {{ic|auto}} value since versions 1.3.8 and 1.2.5, which will try to autodetect the optimal value ([http://nginx.org/en/docs/ libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x00007f57ebead000)
    37 KB (5,654 words) - 08:24, 21 October 2019
  • This error is likely caused because Steam packages its own out of date {{ic|libstdc++.so.6}}. See [[#Steam runtime issues]]{{Broken section link}} about workin If you are running 2K games such as Civilization 5 on [[XFS]] partitions, then the game may not start or run properly due to h
    24 KB (3,753 words) - 19:36, 16 October 2019