Search results

Jump to navigation Jump to search
  • ...browser which aims to recreate [[Opera]] UI. It's based on [[Qt|Qt5]] and QtWebKit, with experimental support of QtWebEngine. * {{Pkg|otter-browser}} - the stable release with QtWebKit and QtWebEngine support
    1,022 bytes (132 words) - 09:26, 15 May 2020
  • ...rface do usuário do [[Opera (Português)|Opera]]. É baseado em [[Qt|Qt5]] e QtWebKit, com suporte experimental do QtWebEngine. * {{Pkg|otter-browser}} - a versão estável com suporte a QtWebKit e QtWebEngine
    1 KB (165 words) - 06:42, 16 May 2020
  • ...owser] 是旨在重新创建 [[Opera (简体中文)|Opera]] UI 的 Web 浏览器。它基于 [[Qt (简体中文)|Qt5]] 和 QtWebKit,并具有 QtWebEngine 的实验支持。 * {{Pkg|otter-browser}} - 具有 QtWebKit 和 QtWebEngine 支持的稳定版本
    1 KB (75 words) - 14:56, 15 May 2020
  • ...GBUILD}}的{{ic|configure}}脚本中。如果安装了 qtwebkit,编译 Qt 可能会出问题,所以需要先临时删除软件包{{AUR|qtwebkit}},使用下面的删除命令以忽略依赖检查: # pacman -Rdd qtwebkit
    5 KB (341 words) - 05:19, 14 September 2020
  • {{Nota|Los navegadores basados en webkitgtk, webkitgtk2 y qtwebkit fueron eliminados de la lista, porque hoy se consideran inseguros y anticua * {{App|[[Wikipedia:Eric Python IDE|Eric]]|El navegador HTML basado en QtWebKit, parte del conjunto de herramientas de desarrollo eric6, se puede iniciar c
    84 KB (12,241 words) - 06:33, 21 September 2020
  • ...[[Wikipedia:Arora (browser)|Arora]]|Cross-platform web browser built using QtWebKit. Development stopped in January 2012.|https://code.google.com/p/arora/|{{AU
    37 KB (5,081 words) - 06:34, 21 September 2020
  • {{Note|webkitgtk, webkitgtk2 and qtwebkit-based browsers were removed from the list, because these are today consider ...[qutebrowser]]|A keyboard-driven, [[vim]]-like browser based on PyQt5 with QtWebKit as an available backend.|https://github.com/qutebrowser/qutebrowser|{{Pkg|q
    81 KB (11,092 words) - 06:35, 21 September 2020
  • * {{App|[[Wikipedia:Eric Python IDE|Eric]]|基于QtWebKit的 HTML 浏览器,是eric6 开发工具集的一部分,能通过{{ic|eric6_
    77 KB (7,763 words) - 06:34, 21 September 2020
  • {{Nota|Navegadores baseados na webkitgtk, webkitgtk2 e qtwebkit-based estão fora desta lista porque são considerados inseguros e desatual
    79 KB (11,068 words) - 06:34, 21 September 2020