From ArchWiki
Jump to: navigation, search

Out of date

I've noticed that the configuration section of this page isn't accurate for version 2.2.0 of Hadoop. Even the link to the documentation gives a 404 error, as it points to some older version of Hadoop that the AUR isn't using. I think the section needs a full rewrite to reflect the correct version, as well as for the changes in location for files when installed using the AUR package versus using instructions on the Apache website. -- Zikaeroh (talk) 07:20, 13 January 2014 (UTC)

Agreed that the page may need a serious overhaul. I'm new to hadoop but starting to get into it as part of new projects for my employer. So I am a newb but willing to help out with the edits. I added new instructions to the "Standalone" section for the 2.2.0 release currently in the AUR. --Med1972 (talk) 20:38, 19 February 2014 (UTC)