Talk:Network UPS Tools

From ArchWiki
Jump to navigation Jump to search

Can't claim USB device error

Excellent guide, the comment on permission and requiring /etc/udev/rules.d/50-ups.rules was exactly the problem installing the latest version from AUR. I would vote for Arch packaging NUT again as it is essential for all but APC compatibles UPSs that use apcupsd. David C. Rankin, J.D.,P.E. -- Rankin Law Firm, PLLC (talk) 04:34, 13 May 2019 (UTC)