Talk:Unity3D

From ArchWiki
Jump to navigation Jump to search

It says in wiki to install these 4 programs to eliminate some errors in VS Code: "dotnet-runtime, dotnet-sdk, msbuild-stableAUR, and mono. "

But I still had errors. I deleted "msbuild-stable" and installed "msbuild-16-bin" instead and vscode started to work without errors. Maybe it would be helpful to someone. Link to msbuild-16-bin package: https://aur.archlinux.org/packages/msbuild-16-bin

Myralcha (talk) 18:57, 25 November 2019 (UTC)

In the troubleshooting section I added a problem with building your project for WebGL. IL2CPP needs libtinfo-5.so library for the building process and ncurses5 provides it. So make sure to install ncurse5-compat-libs from the aur. Credit for this tip goes to izba, on the unity forum, a fellow arch user. https://forum.unity.com/threads/il2cpp-webgl-on-linux.823758

Alkis05 (talk) 16:29, 19 November 2020 (UTC)