Talk:Vagrant

From ArchWiki
Jump to navigation Jump to search

Plugins

the link on top of the plugins section is not very informative

possibly this https://www.vagrantup.com/docs/plugins/ Yair (talk) 22:12, 3 February 2018 (UTC)

vagrant-libvirt outdated information

The information for vagrant-libvirt is outdated. Old packages listed in the documentation are not in the repos any more. The following information is relevant today:


In order for vagrant to work with libvirtd, you have to install the vagrant plugin by running:

$ vagrant plugin install vagrant-libvirt

For this command to work, make sure base-devel is installed and also be sure libvirt is started.


Do you guys thinks it might be a good idea to delete the old info and add the information above?

—This unsigned comment is by Gheorghe (talk) 21:31, 21 February 2019‎ (UTC). Please sign your posts with ~~~~!