User:Pierro78/Dell Precision M6500

From ArchWiki
Jump to navigation Jump to search

NVIDIA Quadro FX 2800M needs nvidia-340xx NVIDIA#Installing ( NV92 (G92) on https://nouveau.freedesktop.org/wiki/CodeNames/ )


nvidia-340xx-ck-nehalem doesnt support xorg 1.20, need to install nouveau : https://bbs.archlinux.org/viewtopic.php?id=237312
Had to add this line to pacman.conf to use pacman with my old nvidia-340xx driver :

IgnorePkg   = xorg-server xorg-server-common xorg-server-xvfb xorg-server-xwayland nvidia-340xx-utils nvidia-340xx-ck-nehalem linux-ck-nehalem 

Actually nvidia-340xx-ck-nehalem was too old but newer version of nvidia-340xx are working (using regular "linux" instead of "linux-ck" fixes the issue)