User talk:Nicholasyager

From ArchWiki
Jump to: navigation, search

Hi, I have some comment on edit to Wireless Setup article: could you include the kernel version in which the driver was included? It would make the note much more accurate and useful. Thanks. -- Lahwaacz (talk) 18:33, 29 June 2013 (UTC)

It would appear I am mistaken, and I am in fact using the rtl8192ce module in Linux 3.9.7-1. I can change the article to reflect this is so desired. Nicholasyager (talk) 23:21, 29 June 2013 (UTC)

Yes, please, update the article. Thanks. -- Lahwaacz (talk) 17:33, 30 June 2013 (UTC)