User talk:Sumarlidason

From ArchWiki
Jump to navigation Jump to search

VMware

Why should it be that patch insted of [1]? (VMware, edit #1, edit #2) --Dettalk 14:15, 11 August 2015 (UTC)

I just installed VMware Workstation 9.0.4 build-1945795 under Ubuntu 15.04 3.19.0-25-generic; after scavenging the internet these are the changes I had to make for a clean compile/install. I reread the section and perhaps the previous patch is valid for 11.1.0 while my patch would be applicable for 9.0.4. Suggest we keep them both available? If you find that amicable, I can undo those changes and make another to include both. Sumarlidason (talk) 14:33, 11 August 2015 (UTC)
No, unfortunately, the whole point we have on the article is to only support the latest major VMware release (see the note at the top). vmware-patchAUR is meant for all the older and deprecated tweaks and patches that would otherwise bloat the article out of proportion. If there's a problem with the package, let me know, and I'll fix it. After a manual installation, it should probably also work with Ubuntu. --Dettalk 14:40, 11 August 2015 (UTC)
ACK, thanks! Sumarlidason (talk) 14:52, 11 August 2015 (UTC)
Det, How to add vmnet-09.0.4-3.19.patch to vmware-patchAUR? Sumarlidason (talk) 15:02, 11 August 2015 (UTC)
I just noticed you're running the 3.19 kernel. The current one we have in Arch is 4.1. I dropped the Workstation 9.x / Player 5.x support some time ago, but to do that manually, you simply put the patch with the rest in /usr/lib/vmware/modules/patches/ (see: PKGBUILD). --Dettalk 15:07, 11 August 2015 (UTC)