Difference between revisions of "Browser plugins (Español)"

From ArchWiki
Jump to navigation Jump to search
(update interlanguage links)
Tag: wiki-scripts
m (Cambiando plantilla «Out of date» por «Translateme»)
Line 6: Line 6:
 
[[ru:Browser plugins]]
 
[[ru:Browser plugins]]
 
[[zh-hans:Browser plugins]]
 
[[zh-hans:Browser plugins]]
{{Out of date|Este artículo está desactualizado.}}
+
{{Translateme (Español)|traducción desactualizada}}
 
==Flash y plugins de Java==
 
==Flash y plugins de Java==
 
Para instalar el reproductor de Flash y Java, escriba en una terminal
 
Para instalar el reproductor de Flash y Java, escriba en una terminal

Revision as of 14:18, 10 October 2018

Tango-preferences-desktop-locale.pngEste artículo o sección necesita ser traducido.Tango-preferences-desktop-locale.png

Notas: traducción desactualizada (Discusión en Talk:Browser plugins (Español)#)

Flash y plugins de Java

Para instalar el reproductor de Flash y Java, escriba en una terminal

pacman -S flashplugin jre

Tal vez necesite instalar ttf-ms-fonts (pacman -S ttf-ms-fonts) para que el reproductor de flash enseñe el texto de forma apropiada.

Adobe Reader

De acuerdo a los términos de la licencia, Adobe Reader no puede ser distribuido desde ningún repositorio normal de Arch. Hay una version disponible en AUR aquí. Si usted usa yaourt, escriba en una terminal:

yaourt -S --aur acroread

Hay varias localizaciones disponibles en varios idiomas, revise el AUR de su idioma.

yaourt -Ss --aur acroread-

Por favor note que no importa cuantos votos reciba este paquete, nunca será incluido en el repositorio community. Revisa el comentario hecho por Snowman here.

Instalando Flash en Konqueror

pacman -S kmplayer

Ejecute kmplayer para asegurarse de que creó un archivo de configuración, ahora cierre kmplayer.Abra "~/.kde/share/config/kmplayerrc" con el editor de texto de su preferencia y añada esto hasta el final:

[application/x-shockwave-flash]
player=npp
plugin=/usr/lib/mozilla/plugins/libflashplayer.so

Revise si la linea del plugin esta correcta haciendo:

slocate libflashplayer.so

Si no esta correcta entonces cámbiele al lugar correcto del documento. Ejecute Konqueror y vaya a Opciones > Configurar Konqueror > Asociacion de archivos,navegue a "aplicacion/x-shockwave-flash" y haga click en la pestaña de "Embedding" y haga click en "add.." y seleccione "Embedded MPlayer for KDE" y haga click en "Ok". Asegúrese que "Embedded MPlayer for KDE" este hasta arriba. Click "Ok". Ahora deberia funcionar, si no lo hace, pruebe reiniciando konqueror y/o KDE.

Referencia: http://mikearthur.co.uk/?p=171