Difference between revisions of "Compaq v3010us"

From ArchWiki
Jump to: navigation, search
m (fix category)
Line 3: Line 3:
 
{{stub}}
 
{{stub}}
  
=Compaq V3010US in ArchLinux=
+
=Compaq V3010US in Arch Linux=
  
 
==Need to Know==
 
==Need to Know==

Revision as of 14:02, 3 November 2008


Tango-document-new.pngThis article is a stub.Tango-document-new.png

Notes: please use the first argument of the template to provide more detailed indications. (Discuss in Talk:Compaq v3010us#)

Compaq V3010US in Arch Linux

Need to Know

Like many laptops, these model is cursed with the "Broadcom Corporation Dell Wireless 1390 WLAN Mini-PCI Card" wireless card.

Good news, you can exchange it with another Mini-PCI card or we can try and get it to work as best as possible.

Install

I have worked with both Arch Stable (0.7.2) and Current (0.8.0 beta) in both i686 and x86_64 architectures.

i686 +software +hw -wifi x86_64 +wifi -software -hw

No real difference between Stable and Current for this laptop, so you may install as you would any other box or book.