DeveloperWiki:KDE

From ArchWiki
Revision as of 07:36, 16 December 2008 by Pierre (Talk | contribs) (New page: ==KDE 4.2== ===kde-unstable=== The [kde-unstable] repository is built on top of [testing]. Enable the repos in the following order: <pre> [kde-unstable] Include = /etc/pacman.d/mirrorlist ...)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

KDE 4.2

kde-unstable

The [kde-unstable] repository is built on top of [testing]. Enable the repos in the following order:

[kde-unstable]
Include = /etc/pacman.d/mirrorlist

[testing]
Include = /etc/pacman.d/mirrorlist

[core]
Include = /etc/pacman.d/mirrorlist

[extra]
Include = /etc/pacman.d/mirrorlist

Todo

  • check for unneeded or already satisfied deps (namcap)
  • check the following deps:

kdeadmin

  • pykde (from kdebindings?)
  • pycups
  • system-config-printer
    • (cupshelpers.py, config.py, smburi.py and debug.py)

kdeartwork

  • eigen >= 2.0

kdebase-runtime

  • libpulse (disable by default)

kdebase-workspace

  • GoogleGadgets
  • qedje
  • xmms (disable by default)

kdeedu

  • pykde
  • libindi

kdelibs

  • fam (disabled by default)

kdenetwork

  • libnxcl
  • libortp
  • decibel
  • webkitkde
  • xmms (disable by default)
  • libmsn
  • libmeanwhile

kdepim

  • pilot-link
  • libmal

kdeutils

  • pykde
  • pycups
  • system-config-printer
    • (cupshelpers.py and ppds.py)