Difference between revisions of "Gambas (Español)"

From ArchWiki
Jump to navigation Jump to search
m (corregido enlace wikipedia)
m (tarea de mantenimiento: añadida plantilla Template:TranslationStatus (Español) + ordenar enlaces interlingüísticos + eliminada plantilla de uso exclusivo versiones inglesas)
Line 1: Line 1:
 
[[Category:Programming languages (Español)]]
 
[[Category:Programming languages (Español)]]
 
[[Category:Integrated development environments (Español)]]
 
[[Category:Integrated development environments (Español)]]
 +
[[en:Gambas]]
 
[[ja:Gambas]]
 
[[ja:Gambas]]
[[en:Gambas]]
+
{{TranslationStatus (Español)|Gambas|2018-10-29|551930}}
{{Accuracy|Is it necessary to install all packages from the {{Grp|gambas3}} group?|Talk:Gambas#}}
 
 
[[Wikipedia:es:Gambas|Gambas]] es un dialecto orientado a objetos del lenguaje de programación BASIC, así como el entorno de desarrollo integrado que lo acompaña.
 
[[Wikipedia:es:Gambas|Gambas]] es un dialecto orientado a objetos del lenguaje de programación BASIC, así como el entorno de desarrollo integrado que lo acompaña.
  

Revision as of 21:40, 4 November 2018

Estado de la traducción
Este artículo es una traducción de Gambas, revisada por última vez el 2018-10-29. Si advierte que la versión inglesa ha cambiado puede ayudar a actualizar la traducción, bien por usted mismo o bien avisando al equipo de traducción.

Gambas es un dialecto orientado a objetos del lenguaje de programación BASIC, así como el entorno de desarrollo integrado que lo acompaña.

Instalación

Note: Gambas consiste en un runtime y un IDE dividido en varios componentes distintos. Es posible que no todos ellos sean necesarios según lo que desee hacer con el IDE o para ejecutar una aplicación Gambas específica.

Para instalar la última versión estable de Gambas 3, instale el paquete gambas3 de los repositorios oficiales.

Consejos y trucos

Gambas 3 puede crear paquetes de instalación para varias distribuciones y admite el desarrollo de paquetes Arch, perfecto para usar con AUR.

Gambas es compatible con los kits de herramientas GTK+ y Qt y puede hacer uso de ambos, permitiendo que la aplicación se adapte perfectamente a la mayoría de entornos de escritorio. Esto también se aplica a las aplicaciones realizadas dentro del IDE de Gambas, suponiendo que se utiliza el componente gb3-gui.

Enlaces externos