Difference between revisions of "Laptop/Toshiba"

From ArchWiki
Jump to: navigation, search
Line 25: Line 25:
  
  
 +
'''If you have installed Arch Linux on a laptop, notebook (or other device), please share your experience here with the Arch community, for the benefit of all.'''
  
  
 +
= Portege =
 +
 +
= Qosmio =
  
 
= Satellite =
 
= Satellite =
Line 33: Line 37:
  
 
need BIOS Update V.1.20 or higher. 3D supported with ATI fglrx Driver. Atheros AR5006EG works with madwifi v0.9.2 or higher.
 
need BIOS Update V.1.20 or higher. 3D supported with ATI fglrx Driver. Atheros AR5006EG works with madwifi v0.9.2 or higher.
 +
 +
= Satellite Pro =
 +
 +
 +
 +
= T-Series =
 +
 +
= TE-Series =
 +
 +
= Tecra =
 +
 +
= libretto =

Revision as of 02:09, 1 July 2007

Hardware Compatibility List - Laptops main page
Acer - Apple - Asus - Compaq - Dell - Digital - ECS - Fujitsu - Gateway - Hitachi - Higrade - HP - IBM/Lenovo - Medion - Micron - Mitac - Mitsubishi - NEC - Panasonic - Samsung - Sony - Toshiba - Zenith - Other


Hardware Compatibility List (HCL)
Full Systems
Laptops - Desktops - Servers - Virtual Machines
Components
Video Cards - Sound Cards - Wired Net Adapters - Wireless Adapters - Bluetooth Adapters - Printers - Scanners - TV Cards - Digital Cameras - Web Cameras - UPS - HCL/Floppy Drives


If you have installed Arch Linux on a laptop, notebook (or other device), please share your experience here with the Arch community, for the benefit of all.


Portege

Qosmio

Satellite

A135-S2276

need BIOS Update V.1.20 or higher. 3D supported with ATI fglrx Driver. Atheros AR5006EG works with madwifi v0.9.2 or higher.

Satellite Pro

T-Series

TE-Series

Tecra

libretto