Difference between revisions of "Laptop/Compaq"

From ArchWiki
Jump to navigation Jump to search
m (add ja link)
(archive, remaining 2 laptop models moved to ../HP)
 
(2 intermediate revisions by 2 users not shown)
Line 1: Line 1:
[[Category:Laptops]]
 
[[ja:ノートパソコン/Compaq]]
 
{{Laptops navigation}}
 
  
== Model List ==
+
#redirect [[ArchWiki:Archive]]
 
+
[[Category:Archive]]
{{HCL/Laptops table header}}
 
| Compaq nx7300 || Duke/2007.5 || Intel 955GM + 3D/AIGLX || Intel HD audio with [[ALSA]] || Yes || Yes, IPW3945 || YES|| ACPI || Untested || Everything works fantastic.  Easiest install of any Linux distribution ||
 
 
 
|-
 
| Compaq Presario F700 || 2009.02 || Nvidia 7000M driver: ''nvidia'' || Nvidia HD audio with ALSA || Nvidia: OK || Atheros: OK<br>driver: ''ath5k'' || none || ACPI <br> Suspend to RAM/disk: OK <br> Used pm-utils + uswsusp <br> CPU frequency scaling: OK || N/A || Hangs for 20-30s when loading ACPI modules when on battery power. Some hotkeys do not work. Need to turn {{ic|AutoAddDevices}} to {{ic|false}} in [[Xorg]] configuration to fix keyboard layout problems. ||
 
 
 
|-
 
| Compaq Presario CQ60-420ED || 2009.08 || Nvidia GeForce 8200M driver: ''nvidia'' || nVidia MCP72XE/MCP72P/MCP78U/MCP78S HD Audio using ALSA || nVidia MCP77 Ethernet || Atheros AR5001 driver: ''ath5k'' || none || Using {{AUR|laptop-mode-tools}} and {{Pkg|cpupower}} (replaces ''cpufrequtils''), haven't properly tested yet || Untested || The console framebuffer is a bit slow (using {{ic|1=vga=773}} in [[GRUB]]) and the wireless LED indicator flickers red and blue. Touchpad (scrolling) works with GNOME ||
 
 
 
|-
 
| [[Compaq Armada M300]] || 2010.05 || ATI 3D Rage LT Pro driver: ''mach64'' || ESS Technology ES1978 Maestro 2E || Intel 82557/8/9/0/1 || none || none || ACPI + {{Pkg|cpupower}} (replaces ''cpufrequtils'') || Untested || Everything is perfect except for 3D support. ||
 
|}
 

Latest revision as of 20:56, 29 August 2018

Redirect to: