Pacaudit (Español)

From ArchWiki
Revision as of 18:52, 11 February 2019 by Tuxpain (talk | contribs) (creado)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
Estado de la traducción
Este artículo es una traducción de Pacaudit, revisada por última vez el 2019-02-11. Si advierte que la versión inglesa ha cambiado puede ayudar a actualizar la traducción, bien por usted mismo o bien avisando al equipo de traducción.

pacauditAUR audita los paquetes instalados en Arch Linux contra las vulnerabilidades conocidas listadas en https://security.archlinux.org.

Instalación

Instale el paquete pacauditAUR.

Utilización

Ejecute la orden

$ pacaudit

Para mostrar todos los paquetes vulnerables por nombre y la suma de todos los paquetes vulnerables, ejecute

$ pacaudit -v

Para mostrar todos los paquetes vulnerables por nombre, con CVE, gravedad y la suma de todos los paquetes vulnerables, ejecute

$ pacaudit -n

Mostrará "OK" si no se instalaron paquetes vulnerables, "WARNING" si no se instaló ningún paquete vulnerable con gravedad ALTA o superior y "CRITICAL" en el resto de casos.

Desarrollo

Por favor, reporte bugs, solicite características y estrellas en Github: https://github.com/steffenfritz/pacaudit.