Changes related to "Category:Networking"

From ArchWiki
Jump to: navigation, search

This is a list of changes made recently to pages linked from a specified page (or to members of a specified category). Pages on your watchlist are bold.

Recent changes options
Legend:
N
This edit created a new page (also see list of new pages)
m
This is a minor edit
b
This edit was performed by a bot
(±123)
The page size changed by this number of bytes
Show last 50 | 100 | 250 | 500 changes in last 1 | 3 | 7 | 14 | 30 days
Hide minor edits | Show bots | Hide anonymous users | Hide registered users | Hide my edits

Show new changes starting from 10:28, 27 April 2017
   
Page name:

27 April 2017

     07:15  Network Time Protocol daemon‎‎ (3 changes | history) . . (+345). . [Lahwaacz‎; Nh2‎ (2×)]
 m    07:15 (cur | prev) . . (-5). . Lahwaacz (talk | contribs) (Using ntpd with GPS: sudo is not necessary)
      00:07 (cur | prev) . . (+9). . Nh2 (talk | contribs) (Make GPS-via-USB topic a Note)
      00:05 (cur | prev) . . (+341). . Nh2 (talk | contribs) (Explained need for symlink when using USB gps device)
     01:50  Security‎ (diff | hist) . . (-471). . Rdeckard (talk | contribs) (grsecurity: rm, no longer supported)

26 April 2017

     14:48  Security‎‎ (2 changes | history) . . (+93). . [Thestinger‎ (2×)]
      14:48 (cur | prev) . . (-117). . Thestinger (talk | contribs) (ptrace scope: grsec is gone)
      14:47 (cur | prev) . . (+210). . Thestinger (talk | contribs) (hidepid: update for removal of hidepid package)

25 April 2017

 m   16:02  Metasploit Framework‎ (diff | hist) . . (0). . D0cc0m (talk | contribs) (Edited the minor point release of the ruby version required (from 2.3.1 to 2.3.3). When using v2.3.1 as default and moving to the /opt/metasploit directory to run the bundle install a message kept getting displayed that 'ruby-2.3.3 is not installed'.)
     08:58  OpenSSL‎‎ (7 changes | history) . . (0). . [Lahwaacz‎; Rdeckard‎; Mesmer‎ (5×)]
      08:58 (cur | prev) . . (-530). . Lahwaacz (talk | contribs) (libssl.so.1.0.0 error: not a problem with openssl, see https://bbs.archlinux.org/viewtopic.php?id=95007 and https://bbs.archlinux.org/viewtopic.php?id=225478)
      01:40 (cur | prev) . . (-1). . Mesmer (talk | contribs) (libssl.so.1.0.0 error: type error)
      01:39 (cur | prev) . . (+531). . Mesmer (talk | contribs) (Undo revision 475057 by Rdeckard (talk) it's not "hack", with this error you CANNOT do the pacman (the pacman uses this libs))
      01:33 (cur | prev) . . (-461). . Rdeckard (talk | contribs) (The solution is to update your system, not hack things together on your own)
      01:00 (cur | prev) . . (+149). . Mesmer (talk | contribs) (libssl.so.1.0.0 error: add a fix)
      00:55 (cur | prev) . . (+5). . Mesmer (talk | contribs) (libssl.so.1.0.0 error)
      00:54 (cur | prev) . . (+307). . Mesmer (talk | contribs) (new error about openssl 1.1.0.e-1)

24 April 2017

     23:38  OpenVAS‎ (diff | hist) . . (+20). . MD5HashBrowns (talk | contribs) (Set the unixsocketperm to 700, otherwise OpenVAS will fail to start. This is what they recommend on the mentioned link "https://svn.wald.intevation.org/svn/openvas/tags/openvas-scanner-release-5.0.3/doc/redis_config.txt")