Difference between revisions of "Talk:ASUS Eee PC 1215n"

From ArchWiki
Jump to: navigation, search
m (Betarepeating moved page Talk:Asus EEE PC 1215n to Talk:ASUS Eee PC 1215n: Standardizing case. ASUS website capitalizes the whole name, so we should too. http://usa.asus.com/)
(acpi_call and Bumblebee)
 
Line 19: Line 19:
 
  vermagic:      3.1.9-2-ARCH SMP preempt mod_unload modversions  
 
  vermagic:      3.1.9-2-ARCH SMP preempt mod_unload modversions  
 
--[[User:Onny|Onny]] 12:51, 17 January 2012 (EST)
 
--[[User:Onny|Onny]] 12:51, 17 January 2012 (EST)
 +
 +
 +
==acpi_call and Bumblebee==
 +
The cardon/caroff and acpi_call scripts mentioned in the article do indeed not survive suspend. I also saw a recommendation of a very old kernel version. bbswitch (recommended with [[Bumblebee]]) is supposed to work with suspend.
 +
 +
It also contains a broken link to legacy MrMEEE/bumblebee.
 +
[[User:Lekensteyn|Lekensteyn]] ([[User talk:Lekensteyn|talk]]) 17:38, 21 September 2012 (UTC)

Latest revision as of 17:38, 21 September 2012

  • but the wifi will not work in 802.11n 5ghz, right? not with the open source, nor the proprietary drivers? --Onny 19:27, 21 September 2011 (EDT)
  • it looks for me, that the ethernet driver does not support 1gbit speed? I tried it different times on several networks without success :(
  • [onny@eee ~]$ lspci | grep AR8152
01:00.0 Ethernet controller: Atheros Communications AR8152 v2.0 Fast Ethernet (rev c1)
  • [onny@eee ~]$ modinfo atl1c
filename:       /lib/modules/3.1.9-2-ARCH/kernel/drivers/net/atl1c/atl1c.ko.gz
version:        1.0.1.0-NAPI
license:        GPL
description:    Atheros 1000M Ethernet Network Driver
author:         Jie Yang <jie.yang@atheros.com>
srcversion:     6B5B83F39487C00C3BF2E83
alias:          pci:v00001969d00001083sv*sd*bc*sc*i*
alias:          pci:v00001969d00001073sv*sd*bc*sc*i*
alias:          pci:v00001969d00002062sv*sd*bc*sc*i*
alias:          pci:v00001969d00002060sv*sd*bc*sc*i*
alias:          pci:v00001969d00001062sv*sd*bc*sc*i*
alias:          pci:v00001969d00001063sv*sd*bc*sc*i*
depends:        
vermagic:       3.1.9-2-ARCH SMP preempt mod_unload modversions 

--Onny 12:51, 17 January 2012 (EST)


acpi_call and Bumblebee

The cardon/caroff and acpi_call scripts mentioned in the article do indeed not survive suspend. I also saw a recommendation of a very old kernel version. bbswitch (recommended with Bumblebee) is supposed to work with suspend.

It also contains a broken link to legacy MrMEEE/bumblebee. Lekensteyn (talk) 17:38, 21 September 2012 (UTC)