Difference between revisions of "Talk:AppArmor"

From ArchWiki
Jump to: navigation, search
(Created page with "This blogger has recently tested Apparmor, but he does say it needs patching and mods to the PKGBUILD to work. Check it out: - http://c0debreak.blogspot.com/2012/06/enabling-a...")
 
Line 1: Line 1:
 
This blogger has recently tested Apparmor, but he does say it needs patching and mods to the PKGBUILD to work. Check it out: - http://c0debreak.blogspot.com/2012/06/enabling-apparmor-in-arch-linux.html [[User:Iruel|Iruel]] ([[User talk:Iruel|talk]])
 
This blogger has recently tested Apparmor, but he does say it needs patching and mods to the PKGBUILD to work. Check it out: - http://c0debreak.blogspot.com/2012/06/enabling-apparmor-in-arch-linux.html [[User:Iruel|Iruel]] ([[User talk:Iruel|talk]])
 +
 +
To install it I needed to install bison27 from aur as with bison from base-devel I wasn't able to compile. Should I add this infomation in the "AppArmor Packages" section?
 +
 +
[[User:Valo|Valo]] ([[User talk:Valo|talk]]) 08:46, 7 September 2013 (UTC)

Revision as of 08:46, 7 September 2013

This blogger has recently tested Apparmor, but he does say it needs patching and mods to the PKGBUILD to work. Check it out: - http://c0debreak.blogspot.com/2012/06/enabling-apparmor-in-arch-linux.html Iruel (talk)

To install it I needed to install bison27 from aur as with bison from base-devel I wasn't able to compile. Should I add this infomation in the "AppArmor Packages" section?

Valo (talk) 08:46, 7 September 2013 (UTC)