Talk:Arduino

From ArchWiki
Revision as of 21:53, 18 April 2012 by Dannickfox (Talk | contribs) (Update troubleshooting?)

Jump to: navigation, search

I merged the 64-bit version of the page here. I left an accuracy tag on the installation section because I don't know if manually loading the modules is required for 32-bit, or even at all. A quick little 'On x86_64, load these modules:' would be fine if that's the case thestinger 17:22, 16 June 2011 (EDT)

Restart computer after installation?

I installed Arduino from AUR, added the two modules to /etc/rc.conf, ran Arduino as root one time and added my user to the uucp group. But on the Tools menu in the Arduino software was the Serial Port menu still greyed out. However, after a restart of the computer it became usable. This menu was usable/white from the start when I ran as root. -- MaTachi 14:55, 17 June 2011 (EDT)

Fixed the instructions. thestinger 15:03, 17 June 2011 (EDT)

Removed dead link.

hacking the command line page no longer exists on the Arduino site.

Cool, thanks. BTW, you can (and you should) comment any non-obvious edits by filling the 'Summary' field. The talk pages are mostly for discussions.
And please sign the edits you make on the discussion pages. -- Karol 09:45, 8 July 2011 (EDT)

Update troubleshooting?

I've recently installed the current arduino-git package and have found that the delay() function is now smoothly functioning without any workarounds. I'm not sure if anybody else can confirm this, but it seems that the problem may have been fixed. If this is true, then I suggest updating the troubleshooting and bugs sections. --Dannickfox 17:34, 18 April 2012 (EDT)