Difference between revisions of "Talk:Digital Cameras"

From ArchWiki
Jump to: navigation, search
m
(Remove closed discussions.)
(7 intermediate revisions by 3 users not shown)
Line 1: Line 1:
The article talks about configuring hotplug in order to get cameras working. Hotplug is now deprecated, it should be hotplug-free and replaced by udev if possible. --[[User:Pholie|Pholie]] 06:21, 12 January 2006 (EST)
 
 
Sorry, my last post (just deleting it!) was a load of rubbish - I must have had some other problem with the pixels...
 
I looked at the PKGBUILD for libgphoto2 (should have thought of that sooner!), and this configuration stuff has now been converted into udev-ese (which I won't pretend to understand) and it seems to work out-of-the-package, without extra tweaking.
 
I tried it with my Kodak and gthumb without the files in /etc/hotplug/usb and it worked.
 
The install script creates a 'camera' group, so one is also relieved of this little job.
 
I guess the result is that this wiki page is now redundant.
 
Arch gets better all the time! Thanks maintainers!
 
 
: [[User:Gradgrind|gradgrind]] 07:06, 4 February 2006 (EST)
 
 
I updated this article with how I have installed libgphoto2 and gphoto2/gtkam on the last 3 machines I have used it on. --[[User:Sjoden|Sjoden]] 01:58, 04 September 2007 (PST)
 
 
I have updated this page again. I have the pages 'libgphoto2', 'gphoto2', and 'Digital Camera' redirecting to this page, Digital Cameras. I feel it's important to have the information about gphoto2 on the main page because it is the author of this software's opinion that "This is the main user interface." and it is also a good troubleshooting step, if graphical frontends aren't working. Please email me if you want to remove anything. [[User:Sjoden|Sjoden]] 20:39, 3 December 2007 (EST)
 
 
 
== Logout after adding to group ==
 
== Logout after adding to group ==
  

Revision as of 13:08, 6 November 2012

Logout after adding to group

I played around with the instructions in the article and at one point could see the camera listed in the output of "lsusb" in Terminal 1 but not in the Gnome terminal. After restarting (logging out/in) Gnome everything worked. Maybe that should be added.


SHOTWELL

i think is a good idea to speak about shotwell software, like f-spot BUT MONO free and less dependencies, more speed than f-spot