Difference between revisions of "Talk:Digital Cameras"

From ArchWiki
Jump to: navigation, search
Line 1: Line 1:
 
The article talks about configuring hotplug in order to get cameras working. Hotplug is now deprecated, it should be hotplug-free and replaced by udev if possible. --[[User:Pholie|Pholie]] 06:21, 12 January 2006 (EST)
 
The article talks about configuring hotplug in order to get cameras working. Hotplug is now deprecated, it should be hotplug-free and replaced by udev if possible. --[[User:Pholie|Pholie]] 06:21, 12 January 2006 (EST)
  
I have just tried it and it still works - the new udev system hasn't changed any of the functional details here, so everything seems fine.
+
Sorry, my last post (just deleting it!) was a load of rubbish - I must have had some other problem with the pixels...
Note that there now seems to be a 'camera' group installed by default, so one wouldn't need to create one.
+
I looked at the PKGBUILD for libgphoto2 (should have thought of that sooner!), and this configuration stuff has now been converted into udev-ese (which I won't pretend to understand) and it seems to work out-of-the-package, without extra tweaking.
 +
I tried it with my Kodak and gthumb without the files in /etc/hotplug/usb and it worked.
 +
The install script creates a 'camera' group, so one is also relieved of this little job.
 +
I guess the result is that this wiki page is now redundant.
 +
Arch gets better all the time! Thanks maintainers!
  
What would interest me is whether there is a reason not to put the files '/etc/hotplug/usb/usbcam.usermap' and '/etc/hotplug/usb/usbcam' in the libgphoto2 package, thus removing the need for most of this wiki page?
+
: [[User:Gradgrind|gradgrind]] 07:06, 4 February 2006 (EST)
 
+
: [[User:Gradgrind|gradgrind]] 05:51, 1 February 2006 (EST)
+

Revision as of 12:06, 4 February 2006

The article talks about configuring hotplug in order to get cameras working. Hotplug is now deprecated, it should be hotplug-free and replaced by udev if possible. --Pholie 06:21, 12 January 2006 (EST)

Sorry, my last post (just deleting it!) was a load of rubbish - I must have had some other problem with the pixels... I looked at the PKGBUILD for libgphoto2 (should have thought of that sooner!), and this configuration stuff has now been converted into udev-ese (which I won't pretend to understand) and it seems to work out-of-the-package, without extra tweaking. I tried it with my Kodak and gthumb without the files in /etc/hotplug/usb and it worked. The install script creates a 'camera' group, so one is also relieved of this little job. I guess the result is that this wiki page is now redundant. Arch gets better all the time! Thanks maintainers!

gradgrind 07:06, 4 February 2006 (EST)