From ArchWiki
Revision as of 14:02, 1 May 2011 by 3ED (Talk | contribs) (Seamonkey and Pulseaudio: new section)

Jump to: navigation, search

Could somebody add an installation section? --Axanon 10:49, 16 March 2011 (EDT)

Does installing gnome 3 remove Gnome 2? --Gdw2 16:58, 28 March 2011 (EDT)

Followed installation instructions and cannot start gnome-shell.

$ gnome-shell --replace gnome-shell: error while loading shared libraries: cannot open shared object file: No such file or directory Arangel 17:50, 2 April 2011 (CET)

@Atmospherian please don't add that nautilus section.

default nautilus is installed because is a member in gnome group

Name  : nautilus Version  : 3.0.0-1 URL  : Licenses  : GPL Groups  : gnome

also in an update case, you already have nautilus and it would be automatically updated when doing pacman -Syu. If is not then your repo configuration order is wrong. Wonder 7 April 2011 (CET)

@Wonder it was my experience when i upgraded that nautilus was not automatically included in that process, even though i did have my repos configured correctly. It could be possible that other people would experience the same thing as i imagine most people trying gnome 3 would be upgrading, not performing a clean install.

NetworkManager is unstable in that repo

it that worths an information! Becease if you use KDE as fallback you cant use the NetworkManager anymore. GNOME Unstable contains a mix of stable and unstable packages now which causes some applications to break (in a lot of cases also firefox dont work anymore)

you are very vague, please report a bug containing errors, how firefox doesn't work, the mix with stable and unstable...

Multilib-testing needed?

Without the addition of [multilib-testing] for example gparted won't work. (#23755)

deleted manual hotkeys modification

Manual edit of accel.scm into nautilus config doesn't fit with this page. And this can't be a generic method, cause not every application has an accels.scm file, even if it has that, it's location in ~/.config is not mandatory. 4javier 08:09, 25 April 2011 (EDT)

It fits with this page just as much as the remaining part on changing hotkeys does because both serve the same purpose. So I disagree with that it should be downright deleted, particularly as for me (thus possibly others) the can-change-accels way did not work. I added it again (a bit more carefully phrased) to the "Troubleshooting" section. -- Misc 15:40, 25 April 2011 (EDT)
I still think that applications' specific method of changing accels should be mentioned in the application page itself. Into this page I'd leave just a reminder (i.e. "If this method doesn't work see application's wiki page for app specific file"). But I don't delete it anymore until somebody else tell us his opinion. 4javier 20:35, 25 April 2011 (EDT)

Gnome needs xorg

Is it really necessary to point out that gnome needs Xorg server??? :/

Fixed. -- Karol 09:05, 26 April 2011 (EDT)
Adispi probably wanted Gnome 3 article to have the same note that could be found in the Gnome article. I removed that one too. -- Karol 10:11, 26 April 2011 (EDT)
I found that note was explicitly added by an user from italian community I'll ask him what's the problem with new xorg installation system. I still think it's superfluous.
I didn't add it, I just changed a pre-existing mini procedure to install Xorg through the xorg group, which was declared out of date at that time. I agree, the note states the obvious, for me it's useless. -- Kynikos 11:02, 26 April 2011 (EDT)
IIRC this was the problem: the contents of xorg group were changed and we had to update the installation procedure in the wiki. Users were baffled that after installing the whole xorg group they couldn't start the X server (because e.g. xorg-xinit wasn't in the xorg group anymore). -- Karol 11:54, 26 April 2011 (EDT)

Seamonkey and Pulseaudio

  1. I cant setup seamonkey as default webbrowser.. This is imposible in gnome-control-center without some modyfication.. Google give nothing special, only garbage.
  2. I have "Audigy2 value" and ld10k1 from alsa-tools. How can I do this to work in 5.1? (If you have that problem or/and you know what do, tell me..) Can I disable pa and where? :)