Difference between revisions of "Talk:VMware/Installing Arch as a guest"

From ArchWiki
Jump to: navigation, search
(Additional info while installing on VMWare player 6.0.1)
(16 intermediate revisions by 8 users not shown)
Line 1: Line 1:
== fcron ==
+
== Update coming ==
  
Fcron is no longer needed and has been replaced by Incron in Community. Should be edited.
+
At this moment i am writing a large update, but for the time being:
  
:dcron 4.x adds a variety of anacron-like features, and now handles systems that aren't constantly running. Perhaps the entire "more suitable cron" section is no longer needed.
+
* paravirtualisation (Intel VT / AMD-V) is not supported any longer in VMware products, except the long-time-not-update VMware Server
 +
* use always vmxnet3 or e1000 adapter, unless you have a legacy vm (< hw version 7), the pcnet32 driver will not be loaded.
 +
* mouse / keyboard issues fixed a long time ago
 +
* have to test Unity again, but it need at least uniparser from [community]
 +
* vmware-toolbox does not exist any longer
 +
* vmhgfs problem solved
 +
* vmci: can be or enabled, or restricted, not disabled. The output from dmesg is always the same !
  
:-- [[User:Pointone|pointone]] 11:04, 19 February 2010 (EST)
+
I am updating the dutch page right now
  
== unity ==
+
:-- [[User:inktvis75|inktvis75]] 2012-03-17
  
The section on enabling unity seems obsolete.
+
== Additional info while installing on VMWare player 6.0.1 ==
  
For example, this link does not exist: aur.archlinux.org/packages/uriparser/uriparser/PKGBUILD.
+
I had to do a few additional things while installing on VMWare player wrt the Official VMWare tools. The kernel version was 3.12 and vmware player was 6.0.1.
 
+
To highlight the points:
:-- [[User:Mmendell|Mmendell]] 16:17, 2 May 2010 (EDT)
+
* I did not get the tools ISO with my VMware player installation and had to source it from one of the vmware websites.
 +
* The source for the vmci module had to be replaced with one which I found from the vmware forums in the tools .
 +
* A patch had to be applied vmhgfs module source
 +
If someone could let me know if any of this info would be qualify to go into the wiki then I can add them in. It might help someone trying to install on VMWare player.
 +
[[User:Nsmathew|Nsmathew]] ([[User talk:Nsmathew|talk]]) 07:31, 29 November 2013 (UTC) nsmathew

Revision as of 07:31, 29 November 2013

Update coming

At this moment i am writing a large update, but for the time being:

  • paravirtualisation (Intel VT / AMD-V) is not supported any longer in VMware products, except the long-time-not-update VMware Server
  • use always vmxnet3 or e1000 adapter, unless you have a legacy vm (< hw version 7), the pcnet32 driver will not be loaded.
  • mouse / keyboard issues fixed a long time ago
  • have to test Unity again, but it need at least uniparser from [community]
  • vmware-toolbox does not exist any longer
  • vmhgfs problem solved
  • vmci: can be or enabled, or restricted, not disabled. The output from dmesg is always the same !

I am updating the dutch page right now

-- inktvis75 2012-03-17

Additional info while installing on VMWare player 6.0.1

I had to do a few additional things while installing on VMWare player wrt the Official VMWare tools. The kernel version was 3.12 and vmware player was 6.0.1. To highlight the points:

  • I did not get the tools ISO with my VMware player installation and had to source it from one of the vmware websites.
  • The source for the vmci module had to be replaced with one which I found from the vmware forums in the tools .
  • A patch had to be applied vmhgfs module source

If someone could let me know if any of this info would be qualify to go into the wiki then I can add them in. It might help someone trying to install on VMWare player. Nsmathew (talk) 07:31, 29 November 2013 (UTC) nsmathew