Difference between revisions of "Talk:Netcfg"

From ArchWiki
Jump to: navigation, search
(confusing warning message)
(DHCLIENT)
Line 9: Line 9:
  
 
:-- [[User:Pointone|pointone]] 14:51, 24 February 2010 (EST)
 
:-- [[User:Pointone|pointone]] 14:51, 24 February 2010 (EST)
 +
 +
DHCLIENT=yes still works. It generally shouldn't be necessary though.
 +
 +
[[User:Iphitus|Iphitus]] 20:16, 6 March 2010 (EST)
  
 
== Move to [[netcfg]] ==
 
== Move to [[netcfg]] ==

Revision as of 01:16, 7 March 2010

DHCLIENT

DHCLIENT=no
This will tell netcfg to use dhcpcd instead of dhclient

I is correct? Without setting DHCLIENT, IP="dhcp" in my profile launches dhcpcd. Mykhal 17:28, 22 May 2009 (EDT)

This appears to refer to an older revision. See this commit: "Restore dhcpcd as default dhcp client". I've removed the offending line from the article.
-- pointone 14:51, 24 February 2010 (EST)

DHCLIENT=yes still works. It generally shouldn't be necessary though.

Iphitus 20:16, 6 March 2010 (EST)

Move to netcfg

Are there any objections to renaming this article "netcfg"? I think this would be much clearer. -- pointone 12:19, 23 February 2010 (EST)

+1 Daenyth 17:46, 25 February 2010 (EST)

+1 Proofrific 22:17, 5 March 2010 (EST)

+1 Idupree 18:19, 6 March 2010 (EST)

If we do this, we should also move Network_Profiles_development to Netcfg_development; also check Network_Profiles_with_3G_card; also do we need to be concerned about the "Network Profiles (Some other language)" pages? Idupree 18:34, 6 March 2010 (EST)

+1 Iphitus 20:11, 6 March 2010 (EST) I don't mind.

confusing warning message

The page begins

This document refers to netcfg 2.5.x – please upgrade to the latest version of netcfg.

which sounds to me like the page itself is outdated and needs to be updated to describe a netcfg 2.6 or so (which doesn't exist actually) -- especially because I remembered an announcement on archlinux.org saying there was a netcfg update (it was to 2.5.2).

Is it needed? Can it be, say, green instead of "SOMETHING IS WRONG" red? What if it just said the fact, "This document refers to netcfg 2.5.x"? Or add "; using older versions is unsupported."

Idupree 18:24, 6 March 2010 (EST)

I put it there at the time of release to alert people that it reflected the latest netcfg, v2.5. That was in case people with older versions came to the wiki. Now 2.5 has been in [core] for a little while, I think it's probably safe to just remove it entirely - it's assumed that the wiki should reflect the latest version.

Iphitus 20:13, 6 March 2010 (EST)