Difference between revisions of "Talk:Nouveau"

From ArchWiki
Jump to: navigation, search
(Created page with 'Shouldn't this documentation be edited now that the nouveau-driver is in the .33-kernel? I guess at the very least, one doesn't have to install xf86-video-nouveau anymore. Maybe…')
 
(9 intermediate revisions by 8 users not shown)
Line 1: Line 1:
Shouldn't this documentation be edited now that the nouveau-driver is in the .33-kernel?
+
I can confirm needing the 20-nouveau.conf file. Without it vesa gets loaded.
 +
--[[User:Karper|Karper]] 12:10, 17 January 2011 (EST)
  
I guess at the very least, one doesn't have to install xf86-video-nouveau anymore. Maybe there are other changes?
+
I cannot confirm needing a 20-nouveau.conf anymore, nouveau seems to get autodetected. Maybe this section can be removed?
 +
--[[User:Litemotiv|Litemotiv]] 14:00, 17 October 2010 (EDT)
 +
 
 +
Adding "options nouveau modeset=1" to /etc/modprobe.d/modprobe.conf was mentioned in a few places in the forums but is absent from this wiki page. I've included here as well.
 +
--[[User:Vinhsynd|Vinhsynd]] 17:09, 23 December 2010 (CDT)
 +
 
 +
== case: lib32-nvidia-utils installed ==
 +
 
 +
add this case.
 +
i've removed also lib32-nvidia-utils before installing nouveau
 +
and after nouveau installation i installed also lib32-nouveau-dri
 +
this should solve any problem!
 +
--[[User:NTia89|nTia89]] ([[User talk:NTia89|talk]]) 16:46, 11 May 2012 (UTC)

Revision as of 16:46, 11 May 2012

I can confirm needing the 20-nouveau.conf file. Without it vesa gets loaded. --Karper 12:10, 17 January 2011 (EST)

I cannot confirm needing a 20-nouveau.conf anymore, nouveau seems to get autodetected. Maybe this section can be removed? --Litemotiv 14:00, 17 October 2010 (EDT)

Adding "options nouveau modeset=1" to /etc/modprobe.d/modprobe.conf was mentioned in a few places in the forums but is absent from this wiki page. I've included here as well. --Vinhsynd 17:09, 23 December 2010 (CDT)

case: lib32-nvidia-utils installed

add this case. i've removed also lib32-nvidia-utils before installing nouveau and after nouveau installation i installed also lib32-nouveau-dri this should solve any problem! --nTia89 (talk) 16:46, 11 May 2012 (UTC)