Difference between revisions of "Talk:Nouveau"

From ArchWiki
Jump to: navigation, search
(-Rdds: re)
(-Rdds: close old discussion)
Line 16: Line 16:
 
--[[User:NTia89|nTia89]] ([[User talk:NTia89|talk]]) 16:46, 11 May 2012 (UTC)
 
--[[User:NTia89|nTia89]] ([[User talk:NTia89|talk]]) 16:46, 11 May 2012 (UTC)
  
== -Rdds ==
+
== <s> -Rdds </s> ==
  
 
In the 'Coming from Nvidia' section which talks about transitioning from the proprietary NVIDIA driver, why does the pacman command have two 'd's in a row? '-Rdds' can surely be replaced by '-Rds' right?
 
In the 'Coming from Nvidia' section which talks about transitioning from the proprietary NVIDIA driver, why does the pacman command have two 'd's in a row? '-Rdds' can surely be replaced by '-Rds' right?
 
--[[User:Louis058|Louis058]] ([[User talk:Louis058|talk]]) 10:21, 4 April 2013 (UTC)
 
--[[User:Louis058|Louis058]] ([[User talk:Louis058|talk]]) 10:21, 4 April 2013 (UTC)
 
:If something depends on either nvidia, nvidia-utils or some package they provide (like libgl), 'pacman -Rds' won't work. -- [[User:Karol|Karol]] ([[User talk:Karol|talk]]) 15:05, 4 April 2013 (UTC)
 
:If something depends on either nvidia, nvidia-utils or some package they provide (like libgl), 'pacman -Rds' won't work. -- [[User:Karol|Karol]] ([[User talk:Karol|talk]]) 15:05, 4 April 2013 (UTC)

Revision as of 11:42, 14 December 2013

I can confirm needing the 20-nouveau.conf file. Without it vesa gets loaded. --Karper 12:10, 17 January 2011 (EST)

I cannot confirm needing a 20-nouveau.conf anymore, nouveau seems to get autodetected. Maybe this section can be removed? --Litemotiv 14:00, 17 October 2010 (EDT)

Adding "options nouveau modeset=1" to /etc/modprobe.d/modprobe.conf was mentioned in a few places in the forums but is absent from this wiki page. I've included here as well. --Vinhsynd 17:09, 23 December 2010 (CDT)

case: lib32-nvidia-utils installed

add this case. i've removed also lib32-nvidia-utils before installing nouveau and after nouveau installation i installed also lib32-nouveau-dri this should solve any problem! --nTia89 (talk) 16:46, 11 May 2012 (UTC)

-Rdds

In the 'Coming from Nvidia' section which talks about transitioning from the proprietary NVIDIA driver, why does the pacman command have two 'd's in a row? '-Rdds' can surely be replaced by '-Rds' right? --Louis058 (talk) 10:21, 4 April 2013 (UTC)

If something depends on either nvidia, nvidia-utils or some package they provide (like libgl), 'pacman -Rds' won't work. -- Karol (talk) 15:05, 4 April 2013 (UTC)