From ArchWiki
Revision as of 16:05, 1 April 2010 by Shining (Talk | contribs)

Jump to: navigation, search

Shouldn't this documentation be edited now that the nouveau-driver is in the .33-kernel?

I guess at the very least, one doesn't have to install xf86-video-nouveau anymore. Maybe there are other changes? --Zenlord 07:56, 31 March 2010 (EDT)

You always need xf86-video-nouveau, that's the Xorg driver, not the kernel module ! The kernel module is in the nouveau-drm package, and you still need that too, as nouveau is built externally rather than enabled in archlinux kernel. That allows for more flexibility. --shining 12:05, 1 April 2010 (EDT)