Difference between revisions of "Talk:Pantheon"

From ArchWiki
Jump to navigation Jump to search
(Nm-applet indicator not showing up in wingpanel: new section)
(Better in the forums: new section)
Line 32: Line 32:
  
 
--[[User:Zenolijo|Zenolijo]] ([[User talk:Zenolijo|talk]]) 14:34, 22 April 2014 (UTC)
 
--[[User:Zenolijo|Zenolijo]] ([[User talk:Zenolijo|talk]]) 14:34, 22 April 2014 (UTC)
 +
 +
== Better in the forums ==
 +
 +
I am not sure if the Talk page is the right place for your problem.
 +
 +
Wouldn't be the forums thread better?
 +
 +
https://bbs.archlinux.org/viewtopic.php?id=152930
 +
 +
--[[User:Orschiro|Orschiro]] ([[User talk:Orschiro|talk]]) 16:23, 22 April 2014 (UTC)

Revision as of 16:23, 22 April 2014

Nm-applet indicator not showing up in wingpanel

The two applets i currently have working are the session/power as well as the sound applet which worked out of the box

It is stated in the wiki page that you can fix the indicators by adding "Pantheon" to OnlyShowIn on the /etc/xdg/autostart/indicator.desktop, but i have not gotten this workaround to work.

Dropbox does not have a .desktop file in the autostart directory, it is located in ~/.config/autostart and neither nm-applet nor dropbox show up when adding "Pantheon" to the .desktop file

The dropbox.desktop file in the home directory is also rewritten every time you restart your dropbox client, so it is useless to change it since the origin of that file is from somewhere else.

When starting up trayer however, they both work fine

Here is my nm-applet.desktop file

[Desktop Entry]
Name=Network
Comment=Manage your network connections
Icon=nm-device-wireless
Exec=nm-applet
Terminal=false
Type=Application
NoDisplay=true
OnlyShowIn=Pantheon
X-GNOME-Bugzilla-Bugzilla=GNOME
X-GNOME-Bugzilla-Product=NetworkManager
X-GNOME-Bugzilla-Component=nm-applet
X-GNOME-UsesNotifications=true
Template error: are you trying to use the = sign? Visit Help:Template#Escape template-breaking characters for workarounds.

I have also tried using "OnlyShowIn=Pantheon;" with the semicolon in the end without any success.

--Zenolijo (talk) 14:34, 22 April 2014 (UTC)

Better in the forums

I am not sure if the Talk page is the right place for your problem.

Wouldn't be the forums thread better?

https://bbs.archlinux.org/viewtopic.php?id=152930

--Orschiro (talk) 16:23, 22 April 2014 (UTC)