Difference between revisions of "Talk:Plymouth"

From ArchWiki
Jump to navigation Jump to search
m (→‎ShowDelay=5: unsigned, fix style)
 
(28 intermediate revisions by 13 users not shown)
Line 1: Line 1:
Gypsythief, thanks for creating this excellent summary article! Worked like a charm! -- [[User:Pointone|pointone]] 16:58, 26 October 2009 (EDT)
+
== AGP module not loaded before graphics module when using plymouth hook ==
  
Plymouth doesn't currently work with the encrypt hook: http://bbs.archlinux.org/viewtopic.php?pid=672262#p672262
+
I was getting a "[drm:radeon_agp_init [radeon]] *ERROR* unable to acquire AGP: -19" error at boot, after "starting version 219" and before plymouth took over the screen when following the instructions.
 +
E.g. hooks="base udev plymouth ...", despite having modules="via_agp radeon ...".
  
Troubleshooting: Small black squares is still an issue using plymouth 0.8.3, linux 3.0 and AMD catalyst 11.7. The solution provided in the Troubleshooting section works fine. [[User:Mclaud2000|Mclaud2000]] 10:26, 8 August 2011 (EDT)
+
Not sure if it's a problem with the current plymouth hook but I removed it from mkinitcpio.conf, rebuilt initramfs and the error goes away -and- I still have plymouth on boot. --[[User:Kit|Kit]] ([[User talk:Kit|talk]]) 21:13, 21 May 2015 (UTC)
 +
 
 +
== ShowDelay=5 ==
 +
 
 +
/etc/plymouth/plymouthd.conf
 +
[Daemon]
 +
Theme=spinner
 +
ShowDelay=0
 +
 
 +
delay 5 is for a long time kde
 +
 
 +
{{unsigned|03:23, 2 November 2018‎|Rzax666}}

Latest revision as of 21:15, 2 November 2018

AGP module not loaded before graphics module when using plymouth hook

I was getting a "[drm:radeon_agp_init [radeon]] *ERROR* unable to acquire AGP: -19" error at boot, after "starting version 219" and before plymouth took over the screen when following the instructions. E.g. hooks="base udev plymouth ...", despite having modules="via_agp radeon ...".

Not sure if it's a problem with the current plymouth hook but I removed it from mkinitcpio.conf, rebuilt initramfs and the error goes away -and- I still have plymouth on boot. --Kit (talk) 21:13, 21 May 2015 (UTC)

ShowDelay=5

/etc/plymouth/plymouthd.conf
[Daemon]
Theme=spinner
ShowDelay=0 

delay 5 is for a long time kde

—This unsigned comment is by Rzax666 (talk) 03:23, 2 November 2018‎. Please sign your posts with ~~~~!