Difference between revisions of "Talk:RVM"

From ArchWiki
Jump to: navigation, search
Line 4: Line 4:
  
 
This should download, configure and install Ruby 1.8.7. Make sure, you have gcc or another fitting compiler installed.
 
This should download, configure and install Ruby 1.8.7. Make sure, you have gcc or another fitting compiler installed.
 +
 +
: No, it doesn't "bypass" pacman. Either you use rvm as a normal user, in which case it only puts stuff in ~/.rvm, or else you install it system-wide, in which case it only goes in /usr/local, which is not used by pacman. It won't break anything that pacman has installed. --[[User:Petelewis|PeteLewis]] 05:44, 2 July 2011 (EDT)

Revision as of 09:44, 2 July 2011

hey! this bypasses pacman and which is *no good idea*. I'd prefer no instructions above bad instructions. maybe that page should die? look at that nonsense: $ rvm install 1.8.7

This should download, configure and install Ruby 1.8.7. Make sure, you have gcc or another fitting compiler installed.

No, it doesn't "bypass" pacman. Either you use rvm as a normal user, in which case it only puts stuff in ~/.rvm, or else you install it system-wide, in which case it only goes in /usr/local, which is not used by pacman. It won't break anything that pacman has installed. --PeteLewis 05:44, 2 July 2011 (EDT)