Difference between revisions of "Talk:Samba"

From ArchWiki
Jump to: navigation, search
(Removal of section regarding 3.4.3: new section)
(Removal of section regarding 3.4.3: reply)
Line 23: Line 23:
 
I removed the section about downgrading due to problems with version 3.4.3 and afterwards realized this section had only just been added today.
 
I removed the section about downgrading due to problems with version 3.4.3 and afterwards realized this section had only just been added today.
 
I don't mean to step on any toes here! However, as far as I know, there is no reason to downgrade now. The problem with browsing workgroups was fixed by a patch added to version 3.4.3-3 of the smbclient package. Please correct me if I am wrong!
 
I don't mean to step on any toes here! However, as far as I know, there is no reason to downgrade now. The problem with browsing workgroups was fixed by a patch added to version 3.4.3-3 of the smbclient package. Please correct me if I am wrong!
 +
 +
:No worries; it was not added today. A note about changes in 3.4.0 was added today under the "3.4.3 issues" section; I merely split it into a separate section. The note about downgrading was added some weeks ago. -- [[User:Pointone|pointone]] 17:11, 1 December 2009 (EST)

Revision as of 22:11, 1 December 2009

Missing Instructions

Any comment that claims something is easy, or simple or obvious is fine,.... as long as it is followed by the actual instructions and explanations to complete the task.

Editing a .conf file is exactly one of those tasks where detailed instructions are required. KitchM 00:52, 28 September 2009 (EDT)

Troubleshooting

At http://www.samba.org/samba/history/samba-3.4.0.html

Major enhancements in Samba 3.4.0 include:

Configuration changes: The default passdb backend has been changed to 'tdbsam'!

The default passdb backend has been changed to 'tdbsam'! That breaks existing setups using the 'smbpasswd' backend without explicit declaration!

Please use 'passdb backend = smbpasswd' if you would like to stick to the 'smbpasswd' backend or convert your smbpasswd entries using e.g. 'pdbedit -i smbpasswd -e tdbsam'.

--Juanmah 09:52, 29 November 2009 (EST)

Removal of section regarding 3.4.3

I removed the section about downgrading due to problems with version 3.4.3 and afterwards realized this section had only just been added today. I don't mean to step on any toes here! However, as far as I know, there is no reason to downgrade now. The problem with browsing workgroups was fixed by a patch added to version 3.4.3-3 of the smbclient package. Please correct me if I am wrong!

No worries; it was not added today. A note about changes in 3.4.0 was added today under the "3.4.3 issues" section; I merely split it into a separate section. The note about downgrading was added some weeks ago. -- pointone 17:11, 1 December 2009 (EST)