Talk:SynCE

From ArchWiki
Revision as of 17:08, 16 April 2019 by Susskind (talk | contribs)
Jump to navigation Jump to search

Packages obsolete

All the packages inside this wiki are obsolete. Is it useful to keep this wiki? Susskind (talk) 17:08, 16 April 2019 (UTC) —This unsigned comment is by Susskind (talk) 04:42, 16 April 2019‎ (UTC). Please sign your posts with ~~~~!