From ArchWiki
Revision as of 00:27, 6 September 2013 by Piki (Talk | contribs) (libpng15: new section)

Jump to: navigation, search

Workaround for consolekit dependency

When attempting to install TDE 3.5.13-sru from the pacman repository, it will complain of a conflict pertaining to hal and consolekit. The workaround is to install HAL from AUR instead. I have yet to notice any major issues in doing this.

An added note: I just installed TDE again, and consolekit also needed to come from AUR. Piki (talk) 14:10, 17 April 2013 (UTC)

TDM systemd service file

I wrote a systemd service file for starting TDM and put it on the TDE bug tracker. The report is at TDE Bug 1458. Piki (talk) 16:51, 15 May 2013 (UTC)

pacman -Sy <package> is dangerous

This page should not recommend running commands of this sort. It is dangerous and likely to break people's systems. pacman -Syu followed by pacman -S <package> would be safe. --cfr (talk) 01:40, 25 August 2013 (UTC)

That's why we have Help:Style#Official packages. -- Kynikos (talk) 10:15, 26 August 2013 (UTC)


The TDE packages haven't been recompiled to use libpng16 from the Arch repos, they are still expecting libpng15, thus many icons won't appear. Installing libgpng15 from aur should fix that. This suggestion can be found in the forum. Piki (talk) 00:27, 6 September 2013 (UTC)