Talk:UnrealIRCd

From ArchWiki
Revision as of 21:10, 19 June 2012 by Cranstonide (Talk | contribs)

Jump to: navigation, search

Cranstonide 17:09, 19 June 2012 The UnrealIRCd package is in the repositories, but it's unusable due to the lack of ability to make the permissions. If I can figure this section out, I'll add it here.

Wraithan 02:29, 13 April 2011 (EDT) Tossed this together since there were a few gotchas, feel free to make more in the spirit of the Arch Linux wiki or change things to be clearer!

kwgivler unrealircd is installed to run as root by default, this is a security issue.