Difference between revisions of "Talk:WPA supplicant"

From ArchWiki
Jump to: navigation, search
(add heading + re + close)
(Name of page: Wish to rename page to "wpa_supplicant")
 
(24 intermediate revisions by 4 users not shown)
Line 1: Line 1:
== <s>wpa_cli</s> ==
+
== Name of page ==
  
article says
+
The name of the program is stylized "wpa_supplicant" in its man page ({{man|8|wpa_supplicant}} and is "an implementation of the WPA Supplicant component" according to that page. I think it might be appropriate to rename this page "wpa_supplicant" since it is about the program, not the component it is implementing. -- [[User:Rdeckard|Rdeckard]] ([[User_talk:Rdeckard|talk]]) 02:53, 23 November 2017 (UTC)
 
 
"At this point run:
 
 
 
# wpa_cli "  
 
 
 
but isn't that misleading? In order to get wpa_cli to 'connect' to the wpa_suplicant process I had to issue # wpa_cli -p /run/wpa_suplicant
 
[[User:Rdata|Rdata]] ([[User talk:Rdata|talk]]) 22:53, 12 July 2015 (UTC)
 
 
 
:wpa_cli takes the path to socket from the wpa_supplicant's config, so it either is not configured there or wpa_cli could not find it. Anyway, the {{ic|-p}} option is described in a tip, so I think everything is fine. -- [[User:Lahwaacz|Lahwaacz]] ([[User talk:Lahwaacz|talk]]) 07:03, 13 July 2015 (UTC)
 

Latest revision as of 02:53, 23 November 2017

Name of page

The name of the program is stylized "wpa_supplicant" in its man page (wpa_supplicant(8) and is "an implementation of the WPA Supplicant component" according to that page. I think it might be appropriate to rename this page "wpa_supplicant" since it is about the program, not the component it is implementing. -- Rdeckard (talk) 02:53, 23 November 2017 (UTC)