Difference between revisions of "Talk:WPA supplicant"

From ArchWiki
Jump to: navigation, search
(Config & Management rewriting: Remove closed discussion.)
(Name of page: Wish to rename page to "wpa_supplicant")
 
(71 intermediate revisions by 13 users not shown)
Line 1: Line 1:
 +
== Name of page ==
  
 +
The name of the program is stylized "wpa_supplicant" in its man page ({{man|8|wpa_supplicant}} and is "an implementation of the WPA Supplicant component" according to that page. I think it might be appropriate to rename this page "wpa_supplicant" since it is about the program, not the component it is implementing.  -- [[User:Rdeckard|Rdeckard]] ([[User_talk:Rdeckard|talk]]) 02:53, 23 November 2017 (UTC)

Latest revision as of 02:53, 23 November 2017

Name of page

The name of the program is stylized "wpa_supplicant" in its man page (wpa_supplicant(8) and is "an implementation of the WPA Supplicant component" according to that page. I think it might be appropriate to rename this page "wpa_supplicant" since it is about the program, not the component it is implementing. -- Rdeckard (talk) 02:53, 23 November 2017 (UTC)