Talk:Webcam setup

From ArchWiki
Revision as of 10:19, 6 March 2012 by Kynikos (Talk | contribs) (update)

Jump to: navigation, search

v4l2

The VLC section recommends v4l:// to view and record from the webcam. This produces errors unless v4l2:// is used. http://en.wikipedia.org/wiki/Video4Linux says V4L1 support was dropped in kernel 2.6.38. Should this be changed or additional information included to the wiki? Corburn 16:02, 5 March 2012 (EST)

Definitely, please just update the article, there's no need to keep outdated information. If you want you can also spend a few words about the deprecation of v4l in favour of v4l2. -- Kynikos 05:19, 6 March 2012 (EST)