Difference between revisions of "Talk:Xfce"

From ArchWiki
Jump to: navigation, search
(outdated main page)
(A bit Outdated)
Line 3: Line 3:
 
The wiki page is a bit outdated, nothing serious though. I'll fix once I get some free time, unless somebody is faster than me.
 
The wiki page is a bit outdated, nothing serious though. I'll fix once I get some free time, unless somebody is faster than me.
 
Untill then: tha base package has changed, it includes tumbler and thunar-volman.
 
Untill then: tha base package has changed, it includes tumbler and thunar-volman.
 +
 +
: I fixed the thunar-volman issue, by editing the Removable Devices section. [[User:Liquen|Liquen]] ([[User talk:Liquen|talk]]) 21:16, 28 December 2012 (UTC)
  
 
== Archiver Installing ==
 
== Archiver Installing ==
  
 
When installing xfce onto a fresh Arch system, one of the programs in the xfce-goodies package (might be thunar-archiver-plugin or something along those lines) requires the additional installation of a  archiving program such as xarchiver or ark etc. Perhaps this is worth a note? [[User:Hozza|hozza]] ([[User talk:Hozza|talk]]) 07:37, 5 September 2012 (UTC)
 
When installing xfce onto a fresh Arch system, one of the programs in the xfce-goodies package (might be thunar-archiver-plugin or something along those lines) requires the additional installation of a  archiving program such as xarchiver or ark etc. Perhaps this is worth a note? [[User:Hozza|hozza]] ([[User talk:Hozza|talk]]) 07:37, 5 September 2012 (UTC)

Revision as of 21:16, 28 December 2012

A bit Outdated

The wiki page is a bit outdated, nothing serious though. I'll fix once I get some free time, unless somebody is faster than me. Untill then: tha base package has changed, it includes tumbler and thunar-volman.

I fixed the thunar-volman issue, by editing the Removable Devices section. Liquen (talk) 21:16, 28 December 2012 (UTC)

Archiver Installing

When installing xfce onto a fresh Arch system, one of the programs in the xfce-goodies package (might be thunar-archiver-plugin or something along those lines) requires the additional installation of a archiving program such as xarchiver or ark etc. Perhaps this is worth a note? hozza (talk) 07:37, 5 September 2012 (UTC)