Difference between revisions of "Template talk:Grp"

From ArchWiki
Jump to: navigation, search
(i686-centric)
m (Refresh cache: rm closed discussion)
 
(One intermediate revision by one other user not shown)
Line 1: Line 1:
==<s>Refresh cache</s>==
+
==x86_64-centric==
Why this is not working? I need help here. It should point to https://www.archlinux.org/groups/i686/GROUP_NAME/ --[[User:Liquen|Liquen]] 21:39, 14 December 2011 (EST)
+
This is probably an unfixable bug, but I thought it was worth reporting that this template is currently x86_64-centric: if  somebody can think of a more neutral way of linking to package groups please fix it. -- [[User:Kynikos|Kynikos]] 05:24, 16 December 2011 (EST)
 
+
It is now magically working... --[[User:Liquen|Liquen]] 21:40, 14 December 2011 (EST)
+
 
+
:After editing a Template, it is sometimes necessary to perform a [[Wikipedia:Help:Dummy edit#Null edit|null edit]] to refresh the cache before you will see the change take effect. -- [[User:Pointone|pointone]] 00:42, 15 December 2011 (EST)
+
 
+
==i686-centric==
+
This is probably an unfixable bug, but I thought it was worth reporting that this template is currently i686-centric: if  somebody can think of a more neutral way of linking to package groups please fix it. -- [[User:Kynikos|Kynikos]] 05:24, 16 December 2011 (EST)
+
 
:{{Bug|28700}} created. --[[User:AlexanderR|AlexanderR]] 09:19, 28 February 2012 (EST)
 
:{{Bug|28700}} created. --[[User:AlexanderR|AlexanderR]] 09:19, 28 February 2012 (EST)
 +
::I've updated the template to be x86_64-centric (more popular, it was i686-centric before), of course this doesn't solve the problem. -- [[User:Kynikos|Kynikos]] ([[User talk:Kynikos|talk]]) 04:04, 31 August 2013 (UTC)

Latest revision as of 19:49, 6 October 2014

x86_64-centric

This is probably an unfixable bug, but I thought it was worth reporting that this template is currently x86_64-centric: if somebody can think of a more neutral way of linking to package groups please fix it. -- Kynikos 05:24, 16 December 2011 (EST)

FS#28700 created. --AlexanderR 09:19, 28 February 2012 (EST)
I've updated the template to be x86_64-centric (more popular, it was i686-centric before), of course this doesn't solve the problem. -- Kynikos (talk) 04:04, 31 August 2013 (UTC)