Difference between revisions of "User:Romashka"

From ArchWiki
Jump to: navigation, search
Line 4: Line 4:
 
* [http://bugs.archlinux.org/task/3810 FR #3810] - hddtemp daemon script
 
* [http://bugs.archlinux.org/task/3810 FR #3810] - hddtemp daemon script
  
= Pacman =
+
== Pacman ==
 +
* implement [http://bugs.archlinux.org/task/4182 Total Download Size] feature
 
* review libalpm's add.c and remove.c
 
* review libalpm's add.c and remove.c
 
** use <code>[PATH_MAX+1]</code> instead of <code>[PATH_MAX]</code> in remove.c
 
** use <code>[PATH_MAX+1]</code> instead of <code>[PATH_MAX]</code> in remove.c

Revision as of 15:48, 7 April 2007

TODO

bugs and features in packages

Pacman

  • implement Total Download Size feature
  • review libalpm's add.c and remove.c
    • use [PATH_MAX+1] instead of [PATH_MAX] in remove.c
    • rename info to pkg in *_commit ?
    • make sure of consistent and correct use of:
      • scriptlet vs newpkg->data
      • newpkg->name vs alpm_pkg_get_name(newpkg)