From ArchWiki
Revision as of 15:59, 10 April 2007 by Romashka (Talk | contribs) (Pacman)

Jump to: navigation, search


bugs and features in packages


  • fix this (should not be checked at this step):
[roman@home tea-lite]$ makepkg -g
==> ERROR: tea-lite is not available for the 'i686' architecture.
    Note that many packages may need a line added to their PKGBUILD
    such as arch=('i686').

and Aaron's commit log: I was mistaken, newpkg->data IS useful here, as the scriptlet isn't in the FS at this point