Difference between revisions of "User talk:Earnest"

From ArchWiki
Jump to: navigation, search
(Question on removing Catalyst section)
m (forgot to sign my post)
Line 1: Line 1:
 
== Why did you remove the section on installing Catalyst directly from AMD? ==
 
== Why did you remove the section on installing Catalyst directly from AMD? ==
Why did you? At least a discussion on the matter prior to just deleting it would've been in place. I agree with you that it's not the best way to do it, especially with the AUR at hand, but when I asked the same before I got a few replies from a few people who prefer this way. I think we should just keep it with a clear warning that it is _not_ the preferred way.
+
Why did you? At least a discussion on the matter prior to just deleting it would've been in place. I agree with you that it's not the best way to do it, especially with the AUR at hand, but when I asked the same before I got a few replies from a few people who prefer this way. I think we should just keep it with a clear warning that it is _not_ the preferred way. [[User:Unia|Unia]] ([[User talk:Unia|talk]]) 10:16, 10 October 2013 (UTC)
  
 
== Changes to VCS PKGBUILD guidelines ==
 
== Changes to VCS PKGBUILD guidelines ==

Revision as of 10:16, 10 October 2013

Why did you remove the section on installing Catalyst directly from AMD?

Why did you? At least a discussion on the matter prior to just deleting it would've been in place. I agree with you that it's not the best way to do it, especially with the AUR at hand, but when I asked the same before I got a few replies from a few people who prefer this way. I think we should just keep it with a clear warning that it is _not_ the preferred way. Unia (talk) 10:16, 10 October 2013 (UTC)

Changes to VCS PKGBUILD guidelines

Why did you change everything to create variables and use printf instead of echo? It seems to me that you just took something simple, common, and easy to understand and changed it to something more complex for no reason. Scimmia (talk) 03:23, 14 September 2013 (UTC)

echo should never be used in shell scripting and I’ve replaced subshells (|) and forks (sed) by using bash builtins. makepkg requires bash 4.x. If you’re unsure about correct shell scripting techniques please see http://mywiki.wooledge.org/BashGuide — if you ever happen to be on freenode, /msg greybot echo Earnest (talk) 10:49, 14 September 2013 (UTC)