Difference between revisions of "User talk:Mhertz"

From ArchWiki
Jump to: navigation, search
(Edit reason)
(Edit reason: re, close)
Line 1: Line 1:
==Edit reason==
+
==<s>Edit reason</s>==
 
Hi, can I ask you the reason for this edit: [https://wiki.archlinux.org/index.php?title=Netctl&diff=255008&oldid=254814]? Please from now on remember to explain your edits using the "Summary" field just above the "Save page" button. -- [[User:Kynikos|Kynikos]] ([[User talk:Kynikos|talk]]) 09:16, 25 April 2013 (UTC)
 
Hi, can I ask you the reason for this edit: [https://wiki.archlinux.org/index.php?title=Netctl&diff=255008&oldid=254814]? Please from now on remember to explain your edits using the "Summary" field just above the "Save page" button. -- [[User:Kynikos|Kynikos]] ([[User talk:Kynikos|talk]]) 09:16, 25 April 2013 (UTC)
 
:Sorry for not adding a description... I removed that part because it was entirelly unrelated to the paragraph and wpa_actiond should not be recommended to be installed for making an encrypted password. wpa_actiond is an optdepends used for the netctl-auto profile... [[User:Mhertz|Mhertz]] ([[User talk:Mhertz|talk]]) 17:25, 25 April 2013 (UTC)
 
:Sorry for not adding a description... I removed that part because it was entirelly unrelated to the paragraph and wpa_actiond should not be recommended to be installed for making an encrypted password. wpa_actiond is an optdepends used for the netctl-auto profile... [[User:Mhertz|Mhertz]] ([[User talk:Mhertz|talk]]) 17:25, 25 April 2013 (UTC)
 +
::The fact is that {{ic|/usr/sbin/wpa_passphrase}} is provided by {{pkg|wpa_supplicant}}, which is a dependency for {{pkg|wpa_actiond}} and an optional dependency {{pkg|netctl}} itself, so the command won't be available to people who have installed only {{pkg|netctl}}. However I didn't take into account that the link to [[WPA supplicant#Configuration file]] may be enough for people not to wonder why {{ic|wpa_passphrase}} is not installed. I'm closing this discussion, I guess the section can be left like that for now. Thanks for replying. -- [[User:Kynikos|Kynikos]] ([[User talk:Kynikos|talk]]) 14:59, 26 April 2013 (UTC)

Revision as of 14:59, 26 April 2013

Edit reason

Hi, can I ask you the reason for this edit: [1]? Please from now on remember to explain your edits using the "Summary" field just above the "Save page" button. -- Kynikos (talk) 09:16, 25 April 2013 (UTC)

Sorry for not adding a description... I removed that part because it was entirelly unrelated to the paragraph and wpa_actiond should not be recommended to be installed for making an encrypted password. wpa_actiond is an optdepends used for the netctl-auto profile... Mhertz (talk) 17:25, 25 April 2013 (UTC)
The fact is that /usr/sbin/wpa_passphrase is provided by wpa_supplicant, which is a dependency for wpa_actiond and an optional dependency netctl itself, so the command won't be available to people who have installed only netctl. However I didn't take into account that the link to WPA supplicant#Configuration file may be enough for people not to wonder why wpa_passphrase is not installed. I'm closing this discussion, I guess the section can be left like that for now. Thanks for replying. -- Kynikos (talk) 14:59, 26 April 2013 (UTC)