Difference between revisions of "VLC media player"

From ArchWiki
Jump to: navigation, search
m (m)
Line 9: Line 9:
 
To install the [[firefox]] plugin that uses VLC to play video, run
 
To install the [[firefox]] plugin that uses VLC to play video, run
 
  # pacman -S vlc-plugin
 
  # pacman -S vlc-plugin
 +
 +
VLC requires [[HAL]], so you might have to add 'hal' to your DAEMONS in rc.conf.

Revision as of 18:55, 5 August 2010

Tango-document-new.pngThis article is a stub.Tango-document-new.png

Notes: please use the first argument of the template to provide more detailed indications. (Discuss in Talk:VLC media player#)

VLC is a media player by the VideoLAN team designed to emphasize portability and compatibility. Historically, it was groundbreaking for Linux media software by being the first player to ship with libdvdcss, letting it play encrypted DVDs. This is now a feature that almost all players include, and is no longer an advantage.

Installation

To install, simply run

# pacman -S vlc

To install the firefox plugin that uses VLC to play video, run

# pacman -S vlc-plugin

VLC requires HAL, so you might have to add 'hal' to your DAEMONS in rc.conf.