Pacaudit (简体中文)

From ArchWiki
Jump to navigation Jump to search
翻译状态:本文是 Pacaudit翻译。上次翻译日期:2020-05-06。如果英文版本有所更改,则您可以帮助同步翻译。

pacaudit 根据 https://security.archlinux.org 上列出的已知漏洞审核 Arch Linux 上已安装的软件包。

安装

安装 pacauditAUR[损坏的链接:package not found] 包。

用法

$ pacaudit

按名称和所有易受攻击的软件包的总和来打印所有易受攻击的软件包。

$ pacaudit -v

按名称打印所有易受攻击的程序包,包括 CVE,严重性和所有易受攻击程序包的总和。

$ pacaudit -n

如果未安装易受攻击的程序包,则返回 “OK”;如果未安装严重性为 HIGH 或更高的易受攻击的程序包,则返回 “WARNING”,否则返回 CRITICAL。

开发

请在 GitHub 上报告错误,功能请求和 star:https://github.com/steffenfritz/pacaudit.