Search results

Jump to navigation Jump to search
  • [[Install]] the {{Pkg|fprintd}} package. {{Pkg|imagemagick}} might also be needed. $ fprintd-enroll
    5 KB (753 words) - 00:22, 22 July 2021
  • ....90.1 are required. Alternatively, use the latest Git master through {{AUR|fprintd-libfprint2}} and {{AUR|libfprint-git}}.
    2 KB (329 words) - 12:43, 8 May 2021
  • [[Instale]] o pacote {{Pkg|fprintd}}. {{Pkg|imagemagick}} também pode ser necessário. $ fprintd-enroll
    5 KB (768 words) - 05:49, 8 July 2021
  • ....90.1 are required. Alternatively, use the latest Git master through {{AUR|fprintd-libfprint2}} and {{AUR|libfprint-git}}.
    3 KB (461 words) - 17:27, 19 July 2021
  • ...ibfprint-elan0c63-insecure modified libfprint], it is possible to use {{ic|fprintd}} as authentication agent alongside PAM just like with regular {{Pkg|libfpr
    2 KB (216 words) - 22:55, 21 July 2021
  • ....90.1 are required. Alternatively, use the latest Git master through {{AUR|fprintd-libfprint2}} and {{AUR|libfprint-git}}.
    5 KB (656 words) - 14:59, 5 July 2021
  • ...y python-validity] based on [https://github.com/uunicorn/open-fprintd open-fprintd] that support {{ic|06cb:009a}} see [https://github.com/uunicorn/python-vali $ fprintd-enroll
    5 KB (749 words) - 15:47, 9 July 2021
  • The fingerprint device is supported by {{ic|fprintd}}. The firmware needs to be upgraded via {{ic|fwupd}}.
    2 KB (296 words) - 14:55, 26 July 2021
  • Install the latest {{Pkg|fprintd}} package.
    2 KB (347 words) - 11:29, 5 July 2021
  • Install {{Pkg|fprintd}}, {{Aur|libfprint-vfs009x-git}} and for testing {{Aur|fprint_demo}}. You can now enroll your fingers. fprintd and fprint_demo might have be started with superuser privileges.
    6 KB (844 words) - 20:48, 6 July 2021
  • The last version of {{Pkg|fprintd}} has support for it. However, the image usually is wrong (lengthened) and
    2 KB (295 words) - 12:59, 30 July 2021
  • ....90.1 are required. Alternatively, use the latest Git master through {{AUR|fprintd-libfprint2}} and {{AUR|libfprint-git}}.
    5 KB (823 words) - 17:36, 29 July 2021
  • ...ort is available if you install a testing firmware to the device and {{AUR|fprintd-libfprint2}} from the AUR. See [https://gitlab.freedesktop.org/libfprint/li
    3 KB (422 words) - 13:01, 10 April 2021
  • The fingerprint reader works out of the box using {{Pkg|fprintd}}. See [[Fprint]].
    3 KB (482 words) - 21:31, 22 July 2021
  • [[Install]] {{Pkg|fprintd}} and {{AUR|python-validity}}. [[Start]] {{ic|python3-validity.service}} af
    3 KB (412 words) - 17:32, 2 May 2021
  • # 需要{{pkg|fprintd}}版本≥1.90.1且{{pkg|libfprint}}版本≥1.90.1。也可以安装{{AUR|fprintd-libfprint2}}和{{AUR|libfprint-git}}使用最新的开发版本。
    11 KB (901 words) - 10:42, 29 June 2021
  • ...https://fprint.freedesktop.org/ fprintd and libfprint] are required. {{AUR|fprintd-libfprint2}} and {{AUR|libfprint-git}} can be useful here.
    8 KB (1,174 words) - 13:53, 8 May 2021
  • ...https://fprint.freedesktop.org/ fprintd and libfprint] are required. {{AUR|fprintd-libfprint2}} and {{AUR|libfprint-git}} can be useful here.
    9 KB (1,242 words) - 18:48, 6 July 2021
  • ...ected. This can prevent GDM from listing users during login. Downgrading ''fprintd'' to version 1.90.6-1 partially solves this problem.}}
    9 KB (1,331 words) - 18:20, 22 July 2021
  • | Fingerprint || {{G|Working}} || {{pkg|fprintd}} [[Install]] the {{Pkg|fprintd}} package, as it is required to create fingerprint signatures. See [[fprint
    8 KB (1,116 words) - 20:28, 8 May 2021

View (previous 20 | next 20) (20 | 50 | 100 | 250 | 500)