Search results

Jump to navigation Jump to search
  • {{Note|1=从3.16版本开始, GTK 3 [https://bbs.archlinux.org/viewtopic.php?pid=151
    11 KB (629 words) - 18:35, 10 May 2021
  • {{Note|1=Since version 3.16, GTK 3 [https://bbs.archlinux.org/viewtopic.php?pid=1518 ...[[Environment variables#Graphical_environment|environment variable]]: {{ic|1=QT_STYLE_OVERRIDE=adwaita}}. Alternatively, use {{Pkg|qt5ct}} package. For
    11 KB (1,748 words) - 16:42, 9 June 2021
  • ...r set {{ic|TDESKTOP_USE_GTK_FILE_DIALOG}} [[environment variable]] to {{ic|1}}. See [https://github.com/telegramdesktop/tdesktop/wiki/Environment-variab {{bc|1=
    5 KB (650 words) - 12:11, 9 June 2021
  • {{警告|1='''lxdm.conf''' 中必须包含语言选择控制,请设置 '''lang=1''' 否则 LXDM 会不停循环启动,无法载入会话。}} {{bc|1=session=/usr/bin/startlxde}}
    7 KB (581 words) - 06:24, 12 June 2021
  • * 查看这些 {{ic|man}} 页面获取更多信息: {{ic|xset(1)}}, {{ic|setterm(1)}}, {{ic|readline(3)}}.
    2 KB (138 words) - 10:55, 25 April 2020
  • {{bc|1= { ${gInstallPath}/office6/${gApp} ${gOpt} "$@"; } >/dev/null 2>&1
    7 KB (978 words) - 12:47, 6 June 2021
  • {{bc|1=session=/usr/bin/startlxde}} {{bc|1=session=/usr/bin/startxfce4}}
    7 KB (1,113 words) - 20:43, 11 June 2021
  • $ XCURSOR_DISCOVER=1 rdesktop ...
    11 KB (1,712 words) - 15:04, 9 March 2021
  • {{bc|1= { ${gInstallPath}/office6/${gApp} ${gOptExt} "$@"; } >/dev/null 2>&1
    7 KB (510 words) - 01:05, 11 May 2021
  • 1. 将环境语言环境设置为使用 UTF-8,例如:
    2 KB (120 words) - 11:19, 14 July 2020
  • * '''GTK 1.x''' 可以通过 {{AUR|gtk}} 包获得。 ...ncludes: Numix|https://github.com/numixproject/numix-gtk-theme|{{AUR|numix-gtk-theme-git}}}}
    24 KB (2,943 words) - 18:03, 22 May 2021
  • *'''GTK 1.x''' is available with the {{AUR|gtk}} package. ...ncludes: Numix|https://github.com/numixproject/numix-gtk-theme|{{AUR|numix-gtk-theme-git}}}}
    23 KB (3,227 words) - 08:46, 16 May 2021
  • * {{AUR|gtk-theme-switch2}} # pacman -S gtk-theme-switch2
    12 KB (1,720 words) - 21:50, 28 April 2021
  • * {{AUR|gtk-theme-elementary-bzr}}{{Broken package link (简体中文)|package not found}}: el /usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1 &
    14 KB (1,644 words) - 20:26, 25 May 2021
  • ...SWT GTK 3 UI gets buggy or unusable, it can be disabled by prepending {{ic|1=SWT_GTK3=0}} [[environment variable]] when starting Eclipse:
    10 KB (1,474 words) - 21:19, 30 May 2021
  • {{hc|1=PKGBUILD|2= {{Bc|1=make GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1 DESTDIR=${pkgdir} install}}
    6 KB (841 words) - 15:00, 1 February 2021
  • ...ic|QT_SELECT}} [[environment variable|环境变量]] 设置默认的 QT. 例如要使用 Qt4,可以设置 {{ic|1=export QT_SELECT=4}}。
    17 KB (2,171 words) - 07:19, 21 May 2021
  • 1. 設定環境變數,將 locale 設定為 utf8,例如: 1. If you run wine or Crossover Office, it's better to use Windows 2000 emula
    4 KB (286 words) - 21:21, 15 April 2021
  • ...ic|QT_SELECT}} [[environment variable]]. For example, to use Qt4, set {{ic|1=QT_SELECT=4}}. To force a specific style, you can set the {{ic|1=QT_STYLE_OVERRIDE}} [[environment variable]]. Specifically, set it to {{ic|
    17 KB (2,648 words) - 08:22, 5 June 2021
  • ...the kdeglobals configuration {{ic|~/.config/kdeglobals}}, and adding {{ic|1=TerminalApplication=''terminalname''}} under the {{ic|[General]}} tab. Note ...for the three filesystems to the lines with xyz_defaults the options {{ic|1=fmask=177,dmask=077}}.
    7 KB (1,000 words) - 21:04, 7 May 2021

View (previous 20 | next 20) (20 | 50 | 100 | 250 | 500)